如何在Linux中安装旧版本的dotnet版本
收藏

在此处安装dotnet的当前指南:
https://www.microsoft.com/net/download/linux-package-manager/ubuntu16-04/sdk-2.1.300
它将在Linux中安装最新版本的dotnet,但我以前的应用程序运行在dotnet versionlinux上,因此我如何安装旧版本的dotnet core并运行它?
谢谢。


最佳答案:

您可以通过sudo apt-get install dotnet-dev-1.1.4而不是sudo apt-get install dotnet-sdk-2.1获得.NET Core 1.1.4。尝试apt-cache search dotnet查看可用于您的发行版的所有sdk(sdk-dev)和其他.net核心包。

公众号