E:无法找到软件包libblas3gf

尝试在运行于ARM处理器上的ubuntu mate上为rtklib安装一些软件包。我越来越

$ sudo apt-get install libblas3gf
.
.
E: Unable to locate package libblas3gf

如何安装libblas3gf和liblapack3gf?我正在使用ubuntu mate运行odroid xu4。