在Ubuntu 18上安装后如何解决RStudio的SSL错误?

从官方站点安装RStudio(rstudio-1.2.5033-amd64.deb)之后,它就不会启动。出现此错误:

rstudio: error while loading shared libraries: libssl.so.1.0.2: cannot open shared object file: No such file or directory

I tried to run sudo apt install libssl-dev but that didn't help either since version 1.0.2 is required.

如何使RStudio正常运行?

评论
  • gut
    gut 回复

    Easy workaround: Download rstudio-1.2.5033-amd64.deb for Ubuntu 16. This works out of the box on my system and RStudio starts as expected.