如何确定MediaWiki使用的PHP版本?

在安装了MediaWiki 1.31.1的情况下运行Ubuntu 19.10。我有一个在Ubuntu 19.04下运行良好的Wiki,但是说 MediaWiki 1.31内部错误

需要安装一些PHP扩展。 所需组件

您缺少MediaWiki需要运行的PHP扩展名。请安装:

xml (more information)

尽管xml是为PHP 7.3加载的。但是对于也已安装的7.2,则不会加载xml。我猜MediaWiki使用7.2。如何确定使用的版本?如果是错误的,它将如何改变?

评论