在Ubuntu 20.04中安装Deepin DE:qtbase-abi-5-9-5软件包

I just upgraded to Ubuntu 20.04 and wanted to try the Deepin Desktop Environment which looks great. I added the PPA (ppa:leaeasy/dde) to the known repositories as recommended. But there are some dependencies that cannot be resolved when trying apt install dde.

The package qtbase-abi-5-9-5 cannot be installed: It looks like to be a virtual package that points to libqt5core5a which is already installed. The real package is installed but the virtual package is not referenced as installed.

该库由Plasma和其他许多人使用,所以我真的不想与虚拟软件包一起卸载/重新安装它。

Is there an easy workaround to get the qtbase-abi-5-9-5 package "installed" or bypass this dependency when installing DDE?

评论