LightWorks的依赖性问题。软件包libssl1.0.0不可用

While installing lightworks using gdeb. It prompted for that the package have unmet dependency libssl1.0.0 So i tried installing libssl1.0.0 using the following command in terminal

sudo apt install libssl1.0.0

终端中显示以下消息

软件包libssl1.0.0不可用,但由另一个软件包引用。这可能意味着该软件包丢失,已被废弃或只能从其他来源获得。

So i searched for the above package in debian & other repo. I Downloaded 'libssl1.0.0' and tried installing but i can't able to install the package. After that i found a post. In that post it was mentioned that

18.04之后,软件包libssl1.0.0从Ubuntu删除。较新的   Ubuntu版本使用软件包libssl1.1。 18.04有两个软件包

所以我安装了“ libssl1.1”,在安装之后,我也遇到了无法满足的依赖问题。

请给我一个链接来安装'libss11.0.0'

'uname -m'的输出

x86_64

如果需要其他详细信息,请在评论中添加

评论