在20.04上导出视频时,Openshot崩溃

导出视频(YouTube HD 720p 30fps)时,OpenShot(版本2.4.3)崩溃。 我使用apt和官方仓库安装了它。 这是日志文件的最后一部分:

  export:INFO YouTube-HD
  export:INFO None
  export:INFO None
  export:INFO /usr/lib/python3/dist-packages/openshot_qt/profiles/atsc_1080p_2398
  export:INFO /usr/lib/python3/dist-packages/openshot_qt/profiles/atsc_1080p_2398
  export:INFO Low
  export:INFO Med
  export:INFO Valid framerate detected, sending to libopenshot: 23.976023976023978
  export:INFO /usr/lib/python3/dist-packages/openshot_qt/profiles/atsc_720p_30
  export:INFO /usr/lib/python3/dist-packages/openshot_qt/profiles/atsc_720p_30
  export:INFO Valid framerate detected, sending to libopenshot: 30.0
  export:INFO High
  export:INFO /home/lorenrookie/Escritorio/prueba.mp4
  logger:ERROR /usr/lib/python3/dist-packages/openshot_qt/windows/main_window.py:2226: PyGIWarning: Unity was imported without specifying a version first. Use gi.require_version('Unity', '7.0') before import to ensure that the right version gets loaded.
  logger:ERROR   from gi.repository import Unity

main_window:INFO auto_save_project  main_window:INFO创建项目文件的备份:/home/lorenrookie/.openshot_qt/backup/backup.osp  main_window:INFO auto_save_project

任何的想法?

评论