子进程/ usr / bin / dpkg在安装gnome控制中心数据时返回错误代码(1)

我试图安装gnome控制中心数据并收到此错误 子进程/ usr / bin / dpkg返回错误代码(1)

$ sudo apt-get install -y gnome-control-center-data 正在阅读包装清单...完成 建立依赖树 正在读取状态信息...完成 以下软件包是自动安装的,不再需要:   geoclue-2.0 gnome-control-center-faces gnome-startup-applications人类图标主题libasn1-8-heimdal libgssapi3-heimdal   libhcrypto4-heimdal libheimbase1-heimdal libheimntlm0-heimdal libhx509-5-heimdal libkrb5-26-heimdal libnetplan0 libroken18-heimdal   libwind0-heimdal联网调度程序ubuntu-mono 使用“ sudo apt autoremove”将其删除。 以下软件包将被升级:   gnome控制中心数据 1个已升级,0个新安装,0个要删除和136个未升级。 72未完全安装或卸下。 需要获取0 B / 3,627 kB档案。 完成此操作后,将使用15.3 MB的额外磁盘空间。 (正在读取数据库... 308721当前安装的文件和目录。) 正在准备解压... / gnome-control-center-data_1%3a3.36.2-1_all.deb ... 在(1:3.36.1-1ubuntu5)上解压缩gnome-control-center-data(1:3.36.2-1)... dpkg:处理归档文件/var/cache/apt/archives/gnome-control-center-data_1%3a3.36.2-1_all.deb(--unpack)时出错:  试图覆盖'/usr/share/pixmaps/faces/bicycle.jpg',它也位于gnome-control-center-faces软件包中:1:3.36.2-0ubuntu1 dpkg-deb:错误:粘贴子进程被信号杀死(管道断开) 处理时遇到错误:  /var/cache/apt/archives/gnome-control-center-data_1%3a3.36.2-1_all.deb E:子进程/ usr / bin / dpkg返回错误代码(1)

评论