在Ubuntu 18.04.4 LTS中固定Python次要版本

我正在运行取决于已安装的次要Python版本的软件。

我很惊讶地发现我的Python3版本从Python3.6.8更改为Python3.6.9,这导致某些软件崩溃。

在Ubuntu中固定次要Python版本的推荐方法是什么?我可以从源代码安装Python并将3.6.8与3.6.9一起使用吗?

我看到的所有指南和问题都涉及从Python2到Python3或从Python3.X到Python3.Y的问题。

评论