安装Kite时出现AVX问题-AI Assistant

我正在尝试安装Kite(适用于Python和JS的编码助手),但是一开始我收到的消息是我的CPU不支持AVX指令集,并且该集在2012年之后构建的大多数CPU上都受支持。我有Intel Pentium G4400将于2015年年中推出。我想知道默认情况下该选项是否在UEFI中被禁用,是否有可能解决此问题。

评论