不再支持15.10升级

我继承了装有15.10的笔记本电脑。所有的升级尝试都让我感到迷惑...尝试了所有sudo apt-get,升级,更新,检查了unbuntu网站上的发行版下载等...将非常适合作为一两个指针的参考。谢谢!

'''$ sudo do-release-upgrade Checking for a new Ubuntu release Your Ubuntu release is not supported anymore. For upgrade information, please visit: http://www.ubuntu.com/releaseendoflife'''

'''未安装所需的依赖项'apt(> = 1.0.10.2ubuntu2)'。'''