Ubuntu终端上的NPM错误?

frederick @ frederickpina:〜$ sudo dpkg -C

[sudo] frederick的密码:

由于以下问题,以下软件包一团糟

安装。必须为它们重新安装它们(以及所有软件包)

取决于它们)才能正常运行:

Node.js的npm软件包管理器

以下程序包缺少md5sums控制文件

数据库,它们需要重新安装:

Node.js的npm软件包管理器

frederick @ frederickpina:〜$