• 我尝试更新和安装windscribe时出现错误

    请帮助我。我是ubuntu的新用户,当我想安装windscribe vpn时,应该运行sudo apt-get update,但运行时会出现这些错误。 我检查了我的source.list,但那里没有无法下载的文件。 e@e:~$ sudo apt-get update && sudo apt-get upgrade . . . Err:5 http://developer.download.nvidia.com/compute/cuda/repos/ubuntu1804/x86_64...
  • BIOS更新后重新启动后,Dell XPS 13黑屏

    我有一个Dell XPS13 9350,并允许它进行更新,包括BIOS更新。在此之前和期间,我都进行过BIOS更新,它将始终重新启动几次并在此过程中进行更新。现在看来,此更新已在Windows(10)上运行时全部完成,之后需要重新启动。我已经打开了笔记本电脑的电源,当它关闭(用于重新启动)时,我不小心合上了机盖。不知道这是否是问题的原因,但我立即打开了它。我想我记得曾经看到过Dell徽标,但不确定。现在我的屏幕关闭了,但是电源按钮中的LED亮了,当我触摸触控板时,键盘背光灯点亮,因此我可以说计算机已打开。但...
  • 将python3.7.5设置为更新替代后的更新错误

    在Ubuntu 18上,执行此操作时出现错误: sudo apt update 下载python3.7.5并将其设置为更新后。 错误是: Traceback (most recent call last): File "/usr/lib/cnf-update-db", line 8, in <module> from CommandNotFound.db.creator import DbCreator File "/usr/lib/python3/dist-packages/Comman...
  • Firefox更新后无法正确显示(java?)-如何修复?

    Firefox在2020年2月19日更新后,Firefox无法正确显示页面。Firefox本身在2月18日升级到73.0。 看来问题在于渲染Java。 2月19日的更新包括对Java库的更新。 Chrome已同时更新。它没有出现相同的问题。 这是两个日期的精选更新: 2020-02-18 07:27:14 upgrade chromium-codecs-ffmpeg-extra:amd64 79.0.3945.130-0ubuntu0.18.04.1 80.0.3987.87-0ubuntu0.18.04....
  • 内核更新后,Ubuntu 19.10卡在了软锁定CPU上

    我大约一个月才接触Linux,并且在Windows双重引导下在Asus VivoBook笔记本电脑(F512D)上运行Ubuntu。 Ubuntu安装顺利,我已经使用了大约一个月,没有任何问题。 2天前,我选择安装最新的系统更新。重新启动以完成更新后,我停留在此屏幕中: 19.10看门狗:错误:软锁定-CPU#2卡住了22秒! [systemd-udevd:416] 我一直在寻找解决方案,并尝试了grub的各种编辑,但似乎没有任何效果。 一个经常出现的主题似乎是视频驱动程序。但是我不知道如何确定这是否是我的...
  • 如何更新用Maven制作的Java桌面应用程序jar

    我已经借助maven认真创建了一个Java桌面应用程序,它可以在Linux和Windows中运行。 我的问题是,将来该应用程序将具有更多功能,因此我希望它能够检测出代码所在的Github存储库上何时发生了更改。 为此,我找到了一些“解决方案”,但我真的不知道哪种方法最适合我的情况,或者是否有更好的解决方案。这是我遇到的一些选择: 第一 comand指令'java uf jar -file input -file(s)',为了使存储库中的新文件带有JGit的clone选项,请获取它们。 (我不太确定我是否可以...
  • 如何解决“跳过获取”问题?

    I have been getting the the following message every time I do an update/upgrade: "Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'http://dl.google.com/linux/earth/deb stable InRelease' doesn't support architecture 'i386'". 其他...
  • 在Ubuntu 18.04.4 LTS上更新介子-强制更新

    尝试构建一个要求介子> 0.47的软件包-/ usr / bin中的当前安装版本为0.45。 虽然我可以使用pip3进行安装,但它确实表明它已经成功安装了0.53.01-apt安装,pip3等都不会升级到新版本。而且我似乎也无法移动新的可执行文件。 我需要做什么来更新介子?我试着删除它并使用pip3等重新安装。 似乎没有任何效果-这是此版本的症结所在。感谢您提前提出任何建议。
  • sudo apt-get更新无法正常运行宇宙版本18.10

    lsb_release -a 没有可用的LSB模块。 发行人ID:Ubuntu 说明:Ubuntu 18.10 发行:18.10 代号:宇宙 error: Ign:1 dummyhttp://in.archive.ubuntu.com/ubuntu cosmic InRelease Ign:2 dummyhttp://in.archive.ubuntu.com/ubuntu cosmic-updates InRelease Ign:3 dummyhttp://in.archive.ubuntu.com/ub...
  • 在sudo apt更新时帮助我解决此问题

    E: The repository 'http://in.archive.ubuntu.com/ubuntu cosmic-backports Release' no longer has a Release file. N: Updating from such a repository can't be done securely, and is therefore disabled by default. N: See apt-secure(8) manpage for repository crea...
  • 无法安装任何东西,包括更新和更新管理器

    我在Ubuntu 18.10上。我根本无法安装任何东西。我发现了其他几个存在此问题的线程,所有这些似乎都可以通过以下解决方案之一解决: run sudo apt install --reinstall update-manager. This results in a series of 404 errors (such as E: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/g/glibc/libc6-dbg_2.28-0ubun...
公告

欢迎访问 码农俱乐部  点击这里设置您的邮箱  可以接收站内跟帖、回复邮件提醒,不错过任何一条消息。

关注公众号订阅更多技术干货! 码农俱乐部